Go Back   tbirdforum.com > Thunderbird Model Years > Early Birds [1955-1957]

Early Birds [1955-1957] Have a Super Sharp 1955 to 1957 Thunderbird or just want to learn about them? Show yours off and talk about them here.

Gas Gauge Fix

This is a discussion on Gas Gauge Fix within the Early Birds [1955-1957] forums, part of the Thunderbird Model Years category; Gentlemen, After several frustrating years with a intermittent operating fuel gauge, I decided to correct the situation on my 55 ...

Reply
 
LinkBack Thread Tools
  #1 (permalink)   IP: 204.237.27.247
Old 09-06-2013, 10:09 PM
 
Join Date: Nov 2002
Location: Ontario, Canada
Posts: 285
Rep Power: 46
gbhrps is on a distinguished road
Gas Gauge Fix

Gentlemen,

After several frustrating years with a intermittent operating fuel gauge, I decided to correct the situation on my 55 small bird. Iím a DIYer/backyard mechanic and the following procedures worked for me. Others may have a better procedure, and I invite them to jump in with corrections or better ideas.

Research on the problem lead me to an online tech article that helped to narrow down the problem. Basically the system fix comes down to 3 areas, the sending unit, the dash gauge, and the wiring.

Starting with the tank sending unit is the easiest. Remove the cover in the trunk floor to get to the sending unit. With the ignition on, short the sending gauge center connection to ground. If the gas gauge sweeps to full, your gauge is not the problem, nor is the wiring to the gauge. Be sure to immediately turn the ignition off to prevent burning out the gauge.

The next step is to make sure that the gas tank sending unit is grounded. Add a jumper wire from the mounting plate of the sending unit to a suitable ground in the trunk, and again turn on the ignition. If the gauge now works, you need only to add a short ground wire from any mounting screw of the sending unit, to the screw that holds the cover for the sending unit to the trunk floor.

If the gauge still doesnít work, pull the sending unit from the tank. Connect a multimeter set for resistance across its center wiring connection and the mounting plate of the sending unit. As you sweep the float up and down, the readings should change. If they donít, you need a new sending unit.

If the sending unit is fine, next you need to attack the gauge itself. Itís a nasty, cramped job to be sure, but doable. Youíll need a 5/16 deep socket on extensions (10 inches or longer) with either a ratchet or screw driver handle, a small clamp type flashlight, and lots of patience.

Iím 6 foot 2 inches tall and I managed to open the driverís door and lay on my back up under the dash between the brake pedal and the transmission hump. It was unbelievably cramped and uncomfortable, but I managed to mount the light and route the socket up through the wiring and braces under the dash to the instrument panel top frame.

There are four 5/16 inch nuts on long studs that fasten the top instrument panel to the dash itself.
They need to be loosened and wound down to just about the bottom of their studs, but not off. Then you can snake your hand up to swing the small brackets that are on each stud sideways. Once done, from up top you can pull the instrument panel up on top of the steering wheel, as far as the wiring will allow.

There are two wiring connections to the gas gauge. Label them with tape, and remove. The gauge itself is held to the instrument panel with two small screws. Remove them, rotate the gauge slightly, and pull it from the panel.

Clean the gauge terminals, the wiring spades that attach to the gauge , and the nuts that hold the wires to the back of the gauge. Then reattach the wires to the gauge, turn on the ignition and see if the gauge moves. In my case, this last step corrected my problem and the gauge began to sweep across.

If yours does not, make up a jumper wire from the center connection of the sending unit to the yellow wire connection on the back of the gauge. Turn on the ignition and .... If you now have a working gauge, your wiring harness has a break somewhere between the sending unit and the gauge. Trace it down, or rewire.

If after all of the above you still see no movement in the gauge, its time to buy a new gauge. Good Luck!
Reply With Quote
  #2 (permalink)   IP: 24.165.36.9
Old 04-25-2014, 12:54 AM
 
Join Date: Feb 2013
Posts: 13
Rep Power: 0
granzbird is on a distinguished road
Garage
Thanks, this is exactly what I was searching for...
Followed a similar procedure on a '60 Comet we used to have before Gran's Bird. I'll try it out and comment later on how it went.
Thanks again!
Reply With Quote
  #3 (permalink)   IP: 120.156.105.88
Old 09-21-2020, 11:44 PM
 
Join Date: Mar 2019
Posts: 1
Rep Power: 0
Oz_Bird_55 is on a distinguished road
Thank You so much. A great help. My problem was the grounding of the sending unit.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 10:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0
Garage vBulletin Plugins by Drive Thru Online, Inc.