Go Back   tbirdforum.com > Thunderbird Model Years > The New Birds (MN12) [1989-1993]

The New Birds (MN12) [1989-1993] These TBirds came with a new look and some new features but are still built with the same great quality that the first TBirds were made with. Talk about yours here.

93 hard to get started

This is a discussion on 93 hard to get started within the The New Birds (MN12) [1989-1993] forums, part of the Thunderbird Model Years category; 93 bird-has mind of its own when it comes to starting. it seems to be random. happens mostly in cooler ...

Reply
 
LinkBack Thread Tools
  #1 (permalink)   IP: 74.128.196.110
Old 03-10-2012, 09:47 AM
 
Join Date: Sep 2009
Posts: 7
Rep Power: 0
carlsaturn is on a distinguished road
93 hard to get started

93 bird-has mind of its own when it comes to starting. it seems to be random. happens mostly in cooler weather. it takes 9/10 + tries before it will start. sometimes it goes for weeks with no problems. then acts up for several days or weeks, then does good again ect. had it in the shop twice it never acted up so they couldnt find anything wrong! very frustrating.it also seem to use a lot of water/anti-freeze. any help or suggestions?????
Reply With Quote
  #2 (permalink)   IP: 24.255.46.77
Old 03-10-2012, 10:13 PM
64yellowbird's Avatar  
Join Date: Mar 2004
Posts: 18
Rep Power: 0
64yellowbird is on a distinguished road
Is it a 3.8L?
__________________
Rich

64 Hardtop
79 Heritage
89 Crown Vic wagon
03 Mercury Marauder
Reply With Quote
  #3 (permalink)   IP: 74.128.196.110
Old 03-14-2012, 06:31 PM
 
Join Date: Sep 2009
Posts: 7
Rep Power: 0
carlsaturn is on a distinguished road
it is a v6. if that helps.
Reply With Quote
  #4 (permalink)   IP: 74.128.196.110
Old 03-16-2012, 11:10 AM
 
Join Date: Sep 2009
Posts: 7
Rep Power: 0
carlsaturn is on a distinguished road
sorry it took so long to get back. my computer crashed.
Reply With Quote
  #5 (permalink)   IP: 24.255.46.77
Old 03-16-2012, 10:55 PM
64yellowbird's Avatar  
Join Date: Mar 2004
Posts: 18
Rep Power: 0
64yellowbird is on a distinguished road
3.8L were notorious for head gaskets going bad. You may want to do a block test. Does it blow white smoke out of the tailpipe or even worse...coolant dripping out?
__________________
Rich

64 Hardtop
79 Heritage
89 Crown Vic wagon
03 Mercury Marauder
Reply With Quote
  #6 (permalink)   IP: 74.128.196.110
Old 03-18-2012, 06:22 PM
 
Join Date: Sep 2009
Posts: 7
Rep Power: 0
carlsaturn is on a distinguished road
no white smoke. never really runs hot. i thought the radiator might be leaking so we put some stop leak in it. it seemed to help. this car runs really good when it runs. you just never know when its gonna act up and not want to start.
Reply With Quote
  #7 (permalink)   IP: 24.255.46.77
Old 03-19-2012, 11:35 PM
64yellowbird's Avatar  
Join Date: Mar 2004
Posts: 18
Rep Power: 0
64yellowbird is on a distinguished road
maybe you need to be more specific then. When you threw in the coolant issue it made it sound like they were related. Look near the battery for acid eating through the plastic side tank on the radiator. the front covers leak coolant on these too and sometimes you can't see it because it's leaking on the inside. See if the oil is creamy (under the filler cap).
Does it crank and not start or does the key turn and you get nothing?
__________________
Rich

64 Hardtop
79 Heritage
89 Crown Vic wagon
03 Mercury Marauder
Reply With Quote
  #8 (permalink)   IP: 74.128.196.110
Old 03-20-2012, 06:17 AM
 
Join Date: Sep 2009
Posts: 7
Rep Power: 0
carlsaturn is on a distinguished road
it crank over and over and over but wil never fire up. go out ten minutes to one day later and it fires right up! i;ll check the things you mentioned.
Reply With Quote
  #9 (permalink)   IP: 24.255.46.77
Old 03-21-2012, 11:22 PM
64yellowbird's Avatar  
Join Date: Mar 2004
Posts: 18
Rep Power: 0
64yellowbird is on a distinguished road
Quote:
Originally Posted by carlsaturn View Post
it crank over and over and over but wil never fire up. go out ten minutes to one day later and it fires right up! i;ll check the things you mentioned.
It's been awhile but I think this has a TFI module on the distributor? (google it and look at pics). If I recall right that could be one of the issues of that going bad and you'd need to replace that and the stator in the distributor. Just a guess.
__________________
Rich

64 Hardtop
79 Heritage
89 Crown Vic wagon
03 Mercury Marauder
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 12:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0
Garage vBulletin Plugins by Drive Thru Online, Inc.