Go Back   tbirdforum.com > Tech Forums > Refinishing / Restoration Tips

Refinishing / Restoration Tips Restored or Restoring a Part, Share Techniques and Ideas Here

speedo cable?

This is a discussion on speedo cable? within the Refinishing / Restoration Tips forums, part of the Tech Forums category; Im building a 63 bird. I put a 427 with a C6 in her. Ran into many problems with this ...

Reply
 
LinkBack Thread Tools
  #1 (permalink)   IP: 66.173.96.41
Old 10-27-2010, 08:11 AM
 
Join Date: Oct 2010
Posts: 2
Rep Power: 0
mazak is on a distinguished road
speedo cable?

Im building a 63 bird. I put a 427 with a C6 in her. Ran into many problems with this build, one being with the new C6 vs the cruiseamatic my speedo cable is about 3" short. Anyone know if they make speedo cable extentions or when did Ford put the C6 into the birds. I thought it was 65 or around there. Wondering if they did , would that cable be longer and fit the 63.

Dan
Reply With Quote
  #2 (permalink)   IP: 24.153.174.210
Old 11-30-2010, 07:45 PM
Firstperson's Avatar
J.A.F.T.O.
 
Join Date: Dec 2009
Location: Dallas, TX.....damnit.
Age: 56
Posts: 31
Rep Power: 0
Firstperson is on a distinguished road
Hi Dan,

I think something has got to work around the 65-66 time frame. If it turns out to be a little longer you can probablly just tuck the excess somewhere. I wonder, do the driven gears from the two transmissions match in teeth or did you have to swap the drivers to get the speedo to read correct?

Lad
__________________
"...the best day working is still not better than the worst day surfing..."
Reply With Quote
  #3 (permalink)   IP: 208.38.87.238
Old 11-30-2010, 09:13 PM
 
Join Date: Oct 2010
Posts: 2
Rep Power: 0
mazak is on a distinguished road
The C6 and CA both take the same gear and bolt in. After getting the car up and driving i figured out why i had so many problems with this project. Custom valvecover hit the brake booster. Transmission crossmember being off about 2 inches. Speedo cable short. Swaybar hitting damper. Custom headers hitting steering gearbox. It was all caused by one thing. I used a truck 390 block because of the increased thickness of the block for boring/stroking for a 434. Well turns out the motor mounts on the truck block are located about 3 inches forward vs the cars 390. So when putting the motor/C6 in the car. everything got moved back 3 inches causing all my problems. Never would have guessed the mounts would have been moved on the truck block. Hope my problems help out others who are thinging of doing this.

Dan

Last edited by mazak; 11-30-2010 at 09:16 PM.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


All times are GMT -4. The time now is 03:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.0
Garage vBulletin Plugins by Drive Thru Online, Inc.